Hiya, you need flash 9.

You can get it here -> Get Adobe Flash player